快三彩票开户

您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

【一笑波段量】[其他軟件公式]

相關標簽:

?

【一笑波段量】

?

?

原理解析:


?

?來源:程序化99( cotps.com )

源碼:

?

?


換:=VOL/CAPITAL*100;
換手率:IF(CLOSE>1000,VOL/4000000,換),LINETHICK0;
量:VOL,LINETHICK0,colorFF00;
換1:=換手率*1200;
換2:=換手率*240;
換3:=換手率*80;
換4:=換手率*40;
換5:=換手率*20;
換6:=換手率*5;
換7:=換手率;
換8:=換手率/5;
換9:=換手率/60;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=1,20,換1+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=1,20,換1+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=2,20,換2+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=2,20,換2+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=3,20,換3+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=3,20,換3+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=4,20,換4+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=4,20,換4+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=5,20,換5+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=5,20,換5+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=6,20,換6+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=6,20,換6+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=7,20,換7+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=7,20,換7+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=8,20,換8+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=8,20,換8+20,8,0),colorFFFF50;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DATATYPE=9,20,換9+20,8,1),color5050FF;
STICKLINE(CLOSE<REF(CLOSE,1) AND DATATYPE=9,20,換9+20,8,0),colorFFFF50;
換手大于2:STICKLINE(換6>=10 AND DATATYPE=6,20,換6/5+20,8,0),colorFFFF;
換手大于5:STICKLINE(換6>=25 AND DATATYPE=6,20,換6/5+20,8,0),color88FF;
換手大于10:STICKLINE(換6>=50 AND DATATYPE=6,20,換6/5+20,8,0),colorFF;
BD1:=HHV(HIGH,9)-LLV(LOW,9);
BD2:=HHV(HIGH,9)-CLOSE;
BD3:=CLOSE-LLV(LOW,9);
BD4:=BD2/BD1*100-70;
BD5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
BD6:=(2*CLOSE+HIGH+LOW)/4;
BD7:=SMA(BD3/BD1*100,3,1);
BD8:=SMA(BD7,3,1)-SMA(BD4,9,1);
高低:=EMA((BD6-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,N1);
收:=EMA(高低,N2);
開:=EMA(高低,N3);
STICKLINE(高低>=開,高低,開,0,0),colorFFFFFF;
STICKLINE(高低>=開,收,開,4,0),LINETHICK3,colorFFFFFF;
STICKLINE(高低>=開,收,開,4,0),colorFF;
STICKLINE(高低<開,高低,開,0,0),colorFFFF00;
STICKLINE(高低<開,收,開,4,0),LINETHICK3,colorFFFF00;
STICKLINE(高低<開,收,開,4,0),colorFF0000;
STICKLINE(高低>=開,80,80,8,0),colorFF;
STICKLINE(高低<開,80,80,8,0),colorFFFF00;
STICKLINE(高低>=開,50,50,8,0),colorFF00FF;
快三彩票开户 STICKLINE(高低<開,50,50,8,0),colorFF00;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

快三彩票开户有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

快三彩票开户可聯系技術人員 QQ: 262069696  或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容