快三彩票开户

您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

三線開合(電腦解盤)[其他軟件公式]

相關標簽:

?

?

原理解析:


?

?來源:程序化99( cotps.com )

源碼:

?

?

?

C0:=(HIGH+LOW+CLOSE)/3;
A1:=HHV(C0,N);
A2:=LLV(C0,N);
A3:=A1-A2;
A4:=SMA((C0-A2)/A3,3,1)*100;
B1:=HHV(C0,4*N);
B2:=LLV(C0,4*N);
B3:=B1-B2;
B4:=SMA((C0-B2)/B3,3,1)*100;
C1:=HHV(C0,13*N);
C2:=LLV(C0,13*N);
C3:=C1-C2;
C4:=SMA((C0-C2)/C3,3,1)*100;
短期相對價位:A4,LINETHICK2,color66FFFF;
中期相對價位:B4,LINETHICK2,color6688FF;
長期相對價位:C4,LINETHICK2,color6600FF;
天線:90,POINTDOT,LINETHICK1,colorEEEE33;
地線:10,POINTDOT,LINETHICK1,color33EE33;
中線:50,POINTDOT,LINETHICK1,colorEEEEEE;
EXPLAIN(A4=HHV(A4,8) AND A4>10,'短期趨勢向上'),colorFFBB;
EXPLAIN(A4=LLV(A4,8) AND A4<90,'短期趨勢向下'),colorFFFF;
EXPLAIN(A4>LLV(A4,8) AND A4<HHV(A4,8),'短期觀望');
EXPLAIN(B4>REF(B4,3) AND B4>40 AND B4<90 AND B4>=HHV(B4,10),'中期趨勢向上'),colorFFBB;
EXPLAIN(B4<REF(B4,3) AND B4<60 AND B4>10 AND B4<=LLV(B4,10),'中期趨勢向下'),colorFFFF;
EXPLAIN(A4>REF(A4,3) AND A4>20 AND LLV(A4,10)<10 AND A4<70,'形成短期底部'),colorFFFF00;
EXPLAIN(B4>REF(B4,3) AND B4<20 AND C4<10,'有望形成中期底部');
EXPLAIN(B4>REF(B4,3) AND B4<60 AND LLV(B4,10)<10 AND B4>C4 AND C4>REF(C4,2) AND C4>10 AND C4<30,'中期底部確認'),colorFF00;
EXPLAIN(A4<REF(A4,3) AND A4<90 AND HHV(A4,10)>90 AND A4>30,'形成短期頂部'),color88FF;
EXPLAIN(B4<REF(B4,3) AND B4>80 AND C4>90,'有望形成中期頂部');
快三彩票开户 EXPLAIN(B4<REF(B4,3) AND B4>40 AND HHV(B4,10)>90 AND B4<C4 AND C4<REF(C4,2) AND C4<90 AND C4>70,'中期頂部確認'),colorFF;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

快三彩票开户可聯系技術人員 QQ: 262069696  或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容